Back to overview
Downtime
VPS is down - Major systems outage.
Oct 06 at 07:36pm BST
Affected services
Licence Server
System's Node
Web Panel
Resolved
Oct 30 at 09:40pm GMT
Issue resolved, systems are coming back online.
Affected services
Licence Server
System's Node
Web Panel
Updated
Oct 07 at 08:36pm BST
We hope to get this sorted within the next few days. We apologise for the issue.
Affected services
Licence Server
System's Node
Web Panel
Created
Oct 06 at 07:36pm BST
VPS went down. - Users may be unable to access key systems. This is due to issues out of our control.
Affected services
Licence Server
System's Node
Web Panel